
invites entries for the 

14th SHREWSBURY 
OPEN PHOTOGRAPHY EXHIBITION

(P.A.G.B. PATRONAGE APPLIED FOR)

The competition will accept entries in 3 sections:
slides (Open and Nature sections) and 

digital (Open section only) formats. 
Panel of Selectors:

Dave Butler ARPS MFIAP
Barry Mead FRPS EFIAP DPAGB

Tony Wharton FRPS AFIAP

EXHIBITION CALENDAR
Closing date - 27th September 2008

Selection - 4th October 2008
Notiýcations Mailed - 18th October 2008

Total Reject Slides Mailed - 1st November 2008
Presentation & Showing - 3rd November 2008

Catalogue/Acceptances Mailed - 26th November 2008

The presentation of awards and showing of the accepted entries will be at
The Gateway Arts Centre, Chester St, Shrewsbury on

Monday 3rd November 2008 at 7.30 pm

FURTHER PRESENTATIONS OF THE ACCEPTED ENTRIES WILL TAKE PLACE AT:-
NEWPORT (SHROPS) PHOTOGRAPHIC CLUB - Tues 4th November 2008 at 7.45pm  
BRIDGNORTH & DISTRICT CAMERA CLUB - Thurs 6th November 2008 at 7.30pm

STAFFORD PHOTOGRAPHIC SOCIETY - Tues 11th November 2008 at 7.30pm
further shows T.B.A.

Exhibition Chairman:  Roger Cable  Stevenshill Lodge, Harnage, 
Cressage, Shrewsbury SY5 6EG.   Telephone (01952) 510190

Web: www.shropshire-photographic.org.uk
e-mail: sps@shropshire-photographic.org.uk

AWARDS
Best General Slide - PAGB Gold Medal

Best Entry of 4 Slides/Digital Images - PAGB Gold Medal
Best Nature Slide - PAGB Gold Medal
Best Digital Entry - PAGB Gold Medal

9 PAGB Silver Selectors Medals
(3 Open Slide, 3 Nature Slide, 3 Open Digital) 

Highly Commended - PAGB Ribbons
Commended - BPE Ribbons

Frank Galliers Trophy -  Best Aggregate Score
in any one slide section by a

Shropshire Photographic Society Member
Shrewsbury Chronicle Trophy - Best Aggregate Score 

in the digital section by a 
Shropshire Photographic Society Member

All entrants will receive
an illustrated catalogue

BRITISH PHOTOGRAPHIC  EXHIBITIONS
CROWN AWARDS

Acceptances in this exhibition will count towards the British 
Photographic Exhibitions “Crown Awards”.  Exhibitors are 
invited to aggregate their acceptances in the 14 afýliated 

exhibitions to apply, without charge for a Crown Rating Award.

A copy of the regulations for granting of BPE Crown Awards 
may be obtained from (SAE please) Marion Thompson, 

FRPS, EFIAP, ABPE, Kintra, 79 Belfrey Drive, Wollaston, 
Stourbridge, DY11 3SA



1	 A Shrewsbury entry form (or photocopy) must be completed by each entrant, entrants are 		
	 advised to keep a separate copy of the completed form(s) for their own records as the returned 	
	 scores will not give the picture titles, only the entry letter on the form.
2	 Entry fees include return postage for slides.  CDs will not be returned but will be destroyed not later 	
	 than 31st January following the exhibition.
				    1 section	 2 sections	 3 sections
	 UK:	  		  £6.50 	 £10.00	 £13.50 
	 European Union:	 €10.00	 €15.00	 €20.00	
	 Overseas (other): 	 $13.00	 $20.00	 $26.00     (US bank notes preferred)
3	 All cheques to be made payable to Shropshire Photographic Society.
4	 Entries sent without, or with insufýcient, entry fees will not be judged and will only be returned on 	
	 receipt of appropriate postage.
5	 Slides will be returned “Surface - Small Packet”.  Please advise if you require entries to be returned via 	
	 recorded or registered delivery and include sufýcient postage to cover this.
6	 Every possible care will be taken with entries but the organisers cannot accept liability for loss or damage 	
	 to work submitted.  Packing should be kept to a minimum, if possible keeping to maximum thickness of 	
	 25mm for Large Letter post, whilst remaining adequate to ensure safe return. The use of “Express Boxes” 	
	 for slides is recommended (available from www.paisleycolour.com). The right is reserved to re-pack slides 	
	 where unreasonably heavy packing has been used.
7	 Permission to reproduce any entries in the exhibition catalogue, the website, the Exhibition CD or in 	
	 any publicity material is assumed, unless otherwise stated by the entrant on the entry form.
8	 Judges’ voting will be by electronic machine. Scores will be reported to each entrant.
9	 Entries accepted in a previous Shrewsbury Open Exhibition (or ones so similar as to be 		
	 indistinguishable) are ineligible.
10	Entries for the Open Slide and Open Digital sections may be any subject matter, but for the Nature 	
	 Slide section please see the deýnition below. The original exposure must be made by the entrant, 
	 any modiýcation to the original exposure must be made by, or under the personal direction of, the 	
	 entrant, and in the case of slide entries the ýnal work must be submitted on transparency ýlm. 
11	The Exhibition Committee reserves the right to withhold without consultation any entry deemed 	
	 unsuitable for public exhibition.
12	Entrants must own the copyright of all images used in any submitted entry. The Shropshire 		
	 Photographic Society accepts no liability for any breach of copyright by an entrant.
13	Any enquiries after the exhibition must be accompanied by a stamped, addressed envelope.
14	Entry of the Exhibition is deemed to be acceptance of all the conditions.

SLIDE EXHIBITION - ADDITIONAL RULES AND CONDITIONS OF ENTRY
1	 A maximum of four 2” x 2” (5cm x 5cm) slides, preferably mounted between glass, may be submitted  
	 in each section.  Card mounts will not be accepted.
2	 Each slide must be marked with the entrant’s own name and address, the title of the slide and marked  
	 with the letter (A-H) as entered on the entry form. Titles should not be more than 30 characters in 	
	 length including spaces.
3	 Slides must be spotted in the lower left-hand corner when viewed in the hand the right way up.

Deýnition
The Nature Photography section is restricted to the use of the photographic process to depict observations from all 
branches of natural history except Anthropology and Archaeology in such a fashion that a well informed  person will be 
able to identify the subject material and to certify to its honest presentation. The story telling value of a photograph must 
be weighed more than the pictorial quality. Human elements shall not be present unless, on the rare occasion where 
human elements enhance the nature story, they are unobtrusive. Photographs of artiýcially produced hybrid plants or 
animals, mounted specimens, obviously set arrangements, derivations, or any form of photographic manipulation that 
alters the truth of the photographic statement are ineligible, with the exceptions of detailed micro or macro photographs 
and scientiýc banding on wild animals.

14th SHREWSBURY OPEN PHOTOGRAPHY EXHIBITION 2008  

PACKAGE NO

N o E

Slide Sections Only
ENTRY FORM

ONE PER ENTRANT - PHOTOCOPIES ARE ACCEPTABLE

PLEASE PRINT CAREFULLY OR TYPE -
Information for the catalogue will be 

taken from the entry form

Title			   Surname

First Names 				     Photo Hons  

Address

County					     Post Code 

Tel: 		  e-mail:                                      	               Club 

Please see the rules for details of the Entry Fees:   Entry Fee  

I agree with the entry conditions:  Signed:  

Entries should be sent to:- Mrs Judy Mainwaring, 42 Longden Road,  
Shrewsbury, Shropshire SY3 7HG

Å Final Date for Entries Saturday 27th September 2008 Å Please remove all old numbers, spots & labels from your slides

Mr/Mrs/Miss/Ms

(MAXIMUM OF 3)
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Title (no more than 30 characters including spaces)
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N.B. Permission to 
reproduce your pictures for 
the catalogue and website 

is assumed unless 
indicated by you here

............................ 

GENERAL	  NATURE	      ACC

Please make cheques payable to “Shropshire Photographic Society”

RULES & CONDITIONS OF ENTRY - ALL SECTIONS
OFFICE USE ONLY

Please tick box if you have also
entered the digital section

OFFICE USE ONLY



Title                                    Surname 

First Names                                                    Photo Hons  

Address                                                                                                                                                      

County                                                          Post Code 

Tel:             		  e-mail: 				   Club 

Please see the rules for details of the Entry Fees:   Entry Fee  
                                         Digital Acceptances Video CD/DVD at £6 each (if required) 

					     Total  

I agree with the entry conditions:  Signed: 

Entries should be sent to:- Mrs Judy Mainwaring, 42 Longden Road,  
Shrewsbury, Shropshire SY3 7HG

Å Please send digital entries in same package as slides Å Final date for entries 27th September 2008

14th SHREWSBURY OPEN PHOTOGRAPHY EXHIBITION 2008

PACKAGE NO

N o E

Digital Section
ENTRY FORM

ONE PER ENTRANT - PHOTOCOPIES ARE ACCEPTABLE

PLEASE PRINT CAREFULLY OR TYPE -
Information for the catalogue will be 

taken from the entry form

Mr/Mrs/Miss/Ms

(MAXIMUM OF 3)

N.B. Permission to 
reproduce your pictures for 
the catalogue and website 

is assumed unless 
indicated by you here

............................ 

GENERAL              ACC

Please make cheques payable to “Shropshire Photographic Society”

OFFICE USE ONLY

1

2

3

4

Title (no more than 30 characters inc spaces)

IMPORTANT  - PLEASE ENSURE YOU HAVE FOLLOWED ALL THE INSTRUCTIONS 
FOR DIGITAL ENTRIES EXACTLY, OR YOUR ENTRY MAY BE RETURNED

Please tick box
 if you have
also entered

slides

OFFICE USE ONLY
certain punctuation i.e. / \ : * ? ñ < > |   .  If the title requires any of these characters, you can put it on the 
entry form and it will be added in manually when the catalogue is created. Also, it is helpful to avoid using 
a number at the beginning of a title, however if you do need a number, please use the word rather than the 
number, e.g. ñFour Busesò, not ñ4 Busesò.
Å	 Create your CD
Put only your 4 image ýles on the disk, do not include anybody elseôs entry on the same disk, 
and do not put the ýles inside any folders.  Write the CD as a Data CD and close it.  If you have 
any options in your software to write “Session” or “Multi Session”, do not use them, choose “Disk 
at Once” or “Write Disk” and the Close option.  If possible after writing, put your disc back into a 
standard CD Rom as opposed to your CD burning drive, to check that it is readable.  
Important - Print your name, and e-mail address or phone number on the CD with an 
indelible marker or direct printing, please do not use sticky labels.

GUIDANCE NOTES
Help on saving images as Jpeg, resizing to the required size, setting the colour space 
(proýle) to sRGB and ýlling unused areas with colour.
In Photoshop, or Elements, or other image editing program, ensure that the sRGB colour space 
(proýle) is used. In Photoshop go to Edit>Colour Settings and set the colour space to sRGB.  If 
using Elements, go to Edit>Colour Settings and select ñFull Colour Management for Printò  This 
ensures that you will embed the correct colour space into your ýle when you come to save it. 
Open your image, and go to image>resize.  Ensure the ñConstrain Proportionsò box is ticked. 
For a horizontal (landscape) image change the pixel size of the width to 1024.  For a vertical 
(portrait) image, change the pixel size of the height to 768 & click OK. There is no need to 
change the resolution or any other setting. Your image will now look much smaller on the screen, 
use the zoom tool (or go to View>Fit on Screen) to bring it back so you can see it. Select a 
colour that you would like to use for the background by clicking on the background colour in the 
tool palette, or you can use the eyedropper tool to sample a colour from the image itself. Now 
go to Image>Canvas size, change the measurements to pixels and type in 1024 for the width 
and 768 for the height. Click OK. To save the image, click File>Save as.  Enter the ýle name as 
speciýed in section 6, e.g. ñ1Self Portraitò.  In the File Format box underneath, ensure that you 
select the Jpeg option.  If this is not available (greyed out) you may have to change the Mode 
of your image to RGB & 8 Bit colour, also you need to ensure the image is þattened.  Click 
Save and the Jpeg option dialogue box appears, use the maximum value available for the best 
possible quality, set the Format Options to “Baseline Standard”.  Finally ensure that the box 
labelled ñColourò is ticked and that it says ñICC Proýle sRGB IEC6 1966-2.1ò.   Following these 
instructions will mean your image is projected at the largest possible size on the screen with the 
background colour of your choice and with the correct colour proýle. 
Failure to adhere to the above instructions will mean that your images may not display correctly 
in front of the judges.  Please do NOT send full size ýles from your digital camera, and do not 
send Tiff Files, PSD ýles or any other ýle type!

If you need any further help, you can e-mail sps@shropshire-photographic.org.uk 
but please do not use this to e-mail entries. 
Only if you are desperate, call 01743 249884.   

OPEN DIGITAL SECTION - ADDITIONAL RULES AND CONDITIONS OF ENTRY (Continued)



OPEN DIGITAL SECTION 
ADDITIONAL RULES AND CONDITIONS OF ENTRY

1.	 This section is for a maximum of 4 images submitted as JPEG ýles using the sRGB 
colour space (proýle) on Compact Disc only.  The class is OPEN, so images may be colour or 
monochrome from ýlm or digital originals and of any subject. All types of images will be judged 
together simply as ñsuccessful imagesò (i.e. Nature, Creative etc. will be judged pictorially). If 
you are not a digital worker you need not be deterred from entering, as a straight scan of your 
work is just as acceptable as a manipulated image, after all it is image quality that matters.
2.	 Entry fees and general conditions of entry are the same as per the those for the slide 
competition.  The extra instructions and conditions of entry for this section are as set out below 
and must be followed EXACTLY, or your entry may be returned.
3.	 Titles should not be more than 30 characters in length including spaces but see also 
paragraph 6 below.
4.	 Display/Publication of Selected Images
The selected images will be projected at the same venues and times as for the slide sections.  
A selection of the winning images will be reproduced in the catalogue. All the selected images 
will be available to view on the Shropshire Photographic Society Website, and a Video CD/
DVD will be produced which will be available for sale. This can be played on a computer with a 
CD/DVD ROM Drive or a DVD player.  The actual image ýles will not be released on this DVD 
to prevent unauthorised copying.  Please indicate on your entry form if you would like a copy 
and include the cost with your entry fee. Copyright of any image resides with the author; he/
she must be aware that his/her work may be downloaded from the website, but the resolution 
will not be sufýcient for reproduction in any other media.
5.	 Image size
Images will be projected in landscape format at a screen resolution of 1024 x 768 pixels. 
Entries MUST be prepared such that they are no more than 1024 pixels wide and no more 
than 768 pixels high. The maximum vertical dimension of a portrait format image will thus be 
768 pixels high.  If your image is less than the maximum in any direction the unused area 
must be ýlled with any colour, design or texture to form a border. The image will then appear 
on the screen much like a mounted print and be seen to best advantage.  Where ýles are 
received which are too large the organisers reserve the right to correct the image sizes using 
an automatic procedure without recourse to the entrant.  Where images received are too small 
the organisers will contact the entrant for resubmission. For further help, see the guidance 
notes at the end of this section.
6.	 Preparing your entry - please follow these instructions for saving your image ýles 
on the CD very carefully.  Further help is available in the guidance notes.
Å	 Entries will be processed by computer with little human intervention, so it is essential that 
these instructions are followed EXACTLY, or we will be unable to present your images to the 
judges correctly, if at all, and your entry may be returned.
Å	 Saving your images
Having prepared your images to 1024 x 768 pixels, using the sRGB colour space, save them 
as ñjpgò or ñjpegò ýles, and name them in order in accordance with your entry form, e.g. 1Self 
Portrait.jpg 2Misty Morning.jpg 3Still Life.jpg 4Landscape Pattern.jpg.  
N.B. do not put a space between the number and the title, ensure you format the title part of the ýle name 
with capital letters as you would want it to appear in the catalogue. Note that you will not be able to use 

Continued overleaf


